Accuphase E-205

  • Seite 6 von 6
05.01.2024 10:36
avatar  Scope
#76
avatar

Dann musst du eben warten ;)


 Antworten

 Beitrag melden
05.01.2024 10:57
avatar  hififan
#77
avatar
Schönes altes Geraffel? Her damit!

 Antworten

 Beitrag melden
05.01.2024 11:32
avatar  klausus
#78
kl

Das könnte sich als gute Spur erweisen.
Herr Weber von audiotronik hat mich wg. des Versands (habe keine Orginalverpackung mehr) an Fa Liedmann in Bochum verwiesen.
Ich werde mich wohl erst in 1 Woche drum kümmern können.


 Antworten

 Beitrag melden
05.01.2024 15:26
avatar  MacMax
#79
avatar

Wartezeit muss ja nicht immer ein schlechtes Merkmal sein. Das erfolgreiche Reparaturbetriebe Fachkräftemangel haben, zieht sich durch alle Branchen. Und mit einem Verstärker kann man die Welt auch nicht mehr retten, sondern nur für sich selbst ein wenig schöner gestalten.
Viel Erfolg.

>Too many roads but too less time…<

 Antworten

 Beitrag melden
22.01.2024 15:37
#80
Bl

Der Verstärker ist in Ordnung . Unauffällig bis zur Klipping Grenze . Alles im grünen Bereich . Nur die Relais sind total platt.
Nach dem aus Löten kann man die auch öffnen . Da war nichts mehr mit reinigen . Neue sind bestellt . Der Bias lag auch ein bisschen daneben . Offset lässt sich bei dem Gerät nicht einstellen ,war aber minimal .
Sobald die Relais drin sind kann er zurück .

Grüße aus Duisburg


 Antworten

 Beitrag melden
22.01.2024 15:38
avatar  hififan
#81
avatar

Das sind ja prima News. Da wird der Besitzer sich freuen.

Schönes altes Geraffel? Her damit!

 Antworten

 Beitrag melden
22.01.2024 21:20
avatar  klausus
#82
kl

Genau! So ist es


 Antworten

 Beitrag melden
28.01.2024 16:28
avatar  klausus
#83
kl

So, ďas Gerät ist repariert und funktioniert wieder bestens Dank der engagierten Hilfe von Bleib Locker.

@Bleib locker
Herzlichen Dank!

Am Ende hat sich die Vermutung von Armin in #39 als richtig erwiesen.

Vielen Dank an alle.


 Antworten

 Beitrag melden
28.01.2024 17:00 (zuletzt bearbeitet: 28.01.2024 17:01)
avatar  Scope
#84
avatar

Wobei man bemerken muss, dass deine Beschreibungen nun wirklich nichts mit dem Fehler zu tun haben, um den es wohl ging.
Das ist übrigens die Regel in allen mir bekannten Hifi-Foren. ;)

However....Du kannst jetzt wieder richtig laut (über 11 Uhr) , ohne "verzerrte Bässe" hören.


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!