Sony TA-8650 V-FET

10.03.2023 19:02 (zuletzt bearbeitet: 10.03.2023 19:44)
avatar  Scope
#1
avatar

Diesen defekten TA-8650 hat ein Bekannter für ziemlich viel (sehr viel) Geld eingekauft. Mir wäre ein Vollverstärker nicht soviel wert, aber das Gerät und die in den 70er Jahren von Sony eingeführte V-FET Technik hat Fans, die sich den Spass etwas kosten lassen.
Das Gerät liess sich einschalten, und die Endstufen schienen über main-in auch zu funktionieren, aber die Vorstufe war komplett tot. Mehr als ein leises Krächzen war dem Gerät nicht zu entlocken.
Im kalten Zustand lag die Stromaufnahme (idle) bei 250W und sank mit zunehmender Temperatur auf etwa 160 W ab. Das ist "normal", da das Gerät mit ziemlich hohem Ruhestrom läuft, den man aber durchaus etwas absenken kann. Ich habe mich für eine Reduzierung auf etwa 60% entschieden, was keine Verschlechterung der Meßwerte nach sich zog, aber nicht soviel Hitze erzeugt.

Optisch ist das Gerät in tadellosem Zustand.


Wie gewohnt kann man auch bei diesem Sony die Front umklappen, damit man an der Vorstufe arbeiten kann.


Die Baugruppen lassen sich an der Front einzeln lösen und können nach abstecken der Kabel relativ komfortabel ausgebaut werden. Es gibt viele Dickschichthybride (olivgrün), die hier zum Glück kein Problem waren. Ersatz zu finden ist heute problematisch.


Das Filterboard hat nicht nur Probleme mit den Schaltern (zwei mussten zum reinigen zerlegt werden), sondern auch mit den Durchkontaktierungen. Sony verwendete kleine Hohlnieten, die auch in anderen Sonys dieser Zeit für Ausfälle sorgen. Man kann sie entweder alle ersetzen, oder "nur" gründlich nachlöten. Die Nieten nehmen das Lot wegen einer Oxydschicht nur widerwillig an.

Drei mal musste ich dieses Board aus und wieder einbauen, bis alles spielte....Zum Schluss habe ich es ausserhalb des Verstärkers verdrahtet und auf dem Arbeitsplatz mit Generator und Oszilloskop durchgemessen.


Der Schalter für die Quellenwahl Aux/Phono/Tuner war selbst mit den unterschiedlichsten Chemikalien nicht mehr sauber zu reanimieren....Auch er musste zerlegt werden.




Nach einigen Stunden dann die ersten Erfolge...Beide Kanäle für AUX und Tuner, sowie Tape laufen mit gleichem Pegel und schalten sauber.


Im Internet geistern einige Berichte umher, in denen der Wechsel der Doppeldioden VD1221 im Bereich der Biasregelung als "dringend nötig" suggeriert wird. Tatsache ist, dass es zu Defekten der VFET kommen kann, wenn "irgendein" Teil im Bereich der Biasregelung defekt wird. Ich selbst hätte diese Dioden nicht erneuert, aber ich bekam quasi den Auftrag, es dennoch zu tun. ;) Insgesamt sechs VD1221 sind betroffen und können durch 12 Stck 1N4148 ersetzt werden. Dazu werden je zwei in Serie geschaltet.


Der Doppelelko mit 2 x 10 mF hat noch die volle Kapazität, aber einen aussergewöhnlich hohen ESR. Ein moderner 10 mF Elko liegt bei "etwa" 10 bis 30 Milliohm (100Hz). Hier sind es knapp 200 Milliohm. Das hat auf den "Klang" und selbst auf die Meßwerte keinen alarmierenden Einfluss. Da das Teil eine Spezialanfertigung ist, wäre ein Wechsel auch nur im abs. Notfall (Halbe Kapazität oder weniger) empfehlenswert.


Ebenfalls gewünscht war dieser Umbau : Terminal A für Bananas (oder klemmen für dickere Kabel) nachrüsten.


Leider stellte sich auf dem Meßplatz (nach dem Zusammenbau :( ) heraus, dass ein Kanal der Phonostufe nach wenigen Minuten im Pegel abfiel, um nach 15 Minuten dann komplett auszufallen. Mit Kältespray konnte IC102 (ein alter, von Sony entwickelter Dual-opamp) als Ursache festgestellt werden. Man kann dieses IC zwar über eine Adapterplatine mit einem "modernen" IC ersetzen, aber dann wäre der 8650 nicht mehr original. Es gibt zwar noch hin und wieder Ersatz in China oder debn USA, aber das hätte erst mal zu lange gedauert. Ein (mein !) Sony 1150 musste vorübergehend dieses IC spenden....Später bekommt er dann einen Nachbau.




Alles wieder zusammengebaut und wieder auf den Meßplatz.....Ein paar Messungen des 8650:

FFT über AUX1. 1KHz, 1W , 8 ohm ...Alles OK.
CH1:


Ch2:


Frequenzgang Hochpegel, Klangregler inaktiv: Rot (acoustic comp OFF), Blau1 -darüber- "presence", Blau2 -daunter- "Loudness" , Cyan & Magenta "low1 und low2. Solche "Spielereien" sind typisch für die 70er Jahre ;)


Netzstörkomponenten am Lautsprecherausgang, bezogen auf 1W/8R (1KHz ganz rechts) : Keine erwähnenswerte 100Hz Komponente, die auf schlechte Siebkapazitäten schliessen lässt. Die 50Hz sind Einstreuungen durch den Trafo.


Phonoentzerrung links und rechts: Sehr gut. Gemessen über tape out. Die Eingangskapazität beträgt nur etwa 40 pF (Phono1)


Übersteuerungsreserve: hoch! (Phono1)




 Antworten

 Beitrag melden
10.03.2023 19:57
#2
Ka

in der heutigen Jugendsprache

Voll fett

Früher war mehr Lametta

 Antworten

 Beitrag melden
11.03.2023 16:57
avatar  Scope
#3
avatar

-ihr werdet es vermutlich gemerkt haben: Es musste kein einziger Elko erneuert werden.....Auch nach 50 Jahren war hier alles noch soweit OK, dass es keine messbaren Probleme gibt. Stic hproben an 5 kleinen Elkos ergaben keinen Befund.


 Antworten

 Beitrag melden
11.03.2023 18:44
avatar  Baruse
#4
avatar

Zitat von Scope im Beitrag #3
-ihr werdet es vermutlich gemerkt haben: Es musste kein einziger Elko erneuert werden.....Auch nach 50 Jahren war hier alles noch soweit OK, dass es keine messbaren Probleme gibt. Stic hproben an 5 kleinen Elkos ergaben keinen Befund.


Sind die Elkos die die Japaner eingebaut haben eventuell haltbarer?
Ich hab ja mehr mit Revox zu tun und sowohl die Frakos, als auch die später verbauten blauen Philips sind dann schon regelmäßig Kandidaten...


 Antworten

 Beitrag melden
12.03.2023 08:30
avatar  Scope
#5
avatar

Ja, das sind sie. In den Geräten von Revox ist diesbezüglich nur Schrott eingebaut worden. Auch andere Bauteile sind dort von eher schlechter Qualiträt. Z.B. die Hartpapiertrimmer, die beim ersten Dreh auseinanderfallen.


 Antworten

 Beitrag melden
12.03.2023 11:34
avatar  Baruse
#6
avatar

Ja bei Revox hat man diesbezüglich schon ganz schön viel zu tun 😁


 Antworten

 Beitrag melden
12.03.2023 21:33
avatar  hififan
#7
avatar

Was ein schöner Bericht. Da war wirklich viel zu tun.

Schönes altes Geraffel? Her damit!

 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!