Pioneer A-717 MKII

28.01.2024 18:44 (zuletzt bearbeitet: 29.01.2024 19:45)
avatar  chm
#1
avatar
chm

Ich hab's schon wieder getan - warum weiß ich auch nicht.

Da die EU-flüchtigen Inseleuropäer, mich Anfang Januar darüber in Kenntnis gesetzt haben, daß die DRINGEND benötigten Ersatzteile für mein Primärhobby, nicht jetzt sondern erst in der zweiten März Hälfte kommen - habe ich etwas mehr Zeit als erwartet.

Was mich allerdings dazu bewogen hat, schon wieder nen 7er Pioneer in bedauerlichem Zustand zu kaufen, den ich überhaupt nicht benötige - kann ich nicht genau sagen - ich könnte mich genauso gut mit dem ungelösten CD-Player Problem beschäftigen.

Auf den Bildern schon schäbig - in echt noch schäbiger - dafür angeblich funktionsfähig aber Ton Aussetzer - das übliche - dachte ich.

Paar Bilder - bereits teilweise zerlegt





Alle Sektionen sind durch Blechverhau voneinander getrennt



Ich bin überzeugt davon daß das Netzteil zu deutlich mehr im Stande wäre...



Abteilung Endstufen mit ordentlichem Kühlkörper





Seeeehr wartungsfreundlich aufgebaut - Lautsprecherrelais - wer hat das konstruiert???



Wunderbar verkupferte Bodenplatte - leider sehr viele Roststellen, innen wie außen.
Positiv: es ist nichts durchgerostet - für den TÜV muss nix geschweißt werden ;)


 Antworten

 Beitrag melden
29.01.2024 20:33
avatar  chm
#2
avatar
chm

Weiter geht's, habe noch ein wenig die Bilder oben kommentiert.

Zuerst mal stecker rein und einschalten - Power leuchtet - das zu dem Zeitpunkt nichts geklickt hat ist mir entgangen!
Lautsprecher angeklemmt und Quelle angeschlossen - kein Ton - alles ein paar mal hin und her geschaltet - nix - der Kasten funktionierte natürlich NICHT! Dann Recht schnell gemerkt das nix klickt - los geht die Suche!
Signal hinterm Poti war da - etwas Erleichterung machte sich breit...
Auch an den Endstufen alles bestens - keine Gleichspannung messbar und Signal ist da - sehr schön, aber warum kommen die Relais nicht?

Schutzschaltung angeschaut - äh und nicht verstanden - zu wenig Angaben im Plan für mich.

Fast ne Stunde habe ich gebraucht um den Haarriss auf der Relaisplatine zu finden - sehr wahrscheinlich einen Schlag auf die Lautsprecherklemmen bekommen - naja Brücke drauf und die Kiste rennt wieder wie sie soll - bis auf die verschmutzungsbedingten Ton Aussetzer auf manchen Quellen, meistens die äußeren am Schiebeschalter (dazu am Wochenende mehr).

Nebenbefund: ganz schön kräftige brocken sind das - ich habe um die Relais zu testen einen Lautsprecher (amtliche Lautsprecher) auf A und einen auf B angeklemmt, dann habe ich probiert ob auch ordentlich Dampf kommt - mit beiden Lautsprechern auf "Links" - ich hatte von der Enttäuschung noch Tränen in den Augen und hatte es nicht mehr auf'm Schirm. Das Lied kam mir auch irgendwie komisch vor, aber gemerkt habe ich es erst als die Kiste ein paar mal abschaltete - da war es schon echt laut und der Kühlkörper hatte 1657°C - naja, ging ja gut :-)


 Antworten

 Beitrag melden
04.02.2024 12:31
avatar  chm
#3
avatar
chm

Weiter geht's, ich kenne mich mit genau diesen Geräten einigermaßen gut aus, von daher ist mir klar wer hier alles ärger macht - die Kontaktproblemprofis!



Input select
Rec select
Phono Betriebsart
und 2mal Lautsprecher Relais
Alles von den Japanern so installiert das man problemlos dran kommt - NICHT!



So sehen sie eigentlich immer aus



Kein Wunder das die Quellen an den äußeren enden Probleme machen



Wenigsten lassen sich die Dinger gut öffnen und reinigen - wirklich



Die kleinen Schiebekontake in etwas Kontakt 60 einweichen - wichtiger Hinweis - das gelingt nur in einem Tassenstößel aus nem Köln V6!



Dann ein paar mal über normales Papier ziehen



Und das Unterteil wieder sauber polieren



Ich mach dann immer noch nen Tropfen Kontakt 61 dazu - zusammenbauen und der nächste...

Dann die Relais



Auch die haben es nötig, wobei diese irgendwie noch schlechter aussehen wie gewohnt





Aber auch die strahlen später wieder wie am ersten Tag

Sobald ich mich von der Kotzerei die meine Tochter aus'm Kindergarten mitgebracht hat, erholt habe, geht's weiter 🤮


 Antworten

 Beitrag melden
10.02.2024 17:12
avatar  chm
#4
avatar
chm

Kurze Zwischenfrage - hat evtl. noch jemand Drehknöpfe von den alten Pioneers , also ca. 616 - 878.
Ich würde die dann gerne kaufen.


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!